Hvilke kjente feilmeldinger kan oppstå i Visma.net Payroll-integrasjonen?
Selected dimension value was not found to exist in org
Årsak:
Integrasjonen finner ikke kostnadsbæreren i PayRoll som er definert i integrasjonsoppsettet i SmartDok.
Løsning:
Sjekk at både kostnadsbærertypen og kostnadsbæreren er opprettet i PayRoll med riktig kode (ID). Opprett eventuelt kostnadsbæreren dersom den ikke eksisterer.
Mangler lønnsart med kode "xxx" i Visma.net PayRoll
Årsak:
Integrasjonen finner ikke lønnsarten i PayRoll. Dette kan skje hvis lønnsarten mangler riktig konfigurasjon.
Løsning:
Gå til PayRoll → Lønnsarter → Rediger lønnsarten → Fasen visning.
Huk av for "Lønn" og "Timer" slik at lønnsarten kan ta imot timer fra SmartDok.
Koblingen til Visma feilet 500: An error in processing of field employee value "xxx"
Årsak:
Den ansatte har ikke tillatelse til å registrere timer på prosjektet. Begrensningen er satt i PayRoll.
Løsning:
Kontakt Visma Support for bistand til å endre tilgangene.
403 - No license for this company
Årsak:
Integrasjonen er koblet til feil app i Visma App Store.
Løsning:
Gå til Visma App Store og verifiser at riktig app er valgt og integrert.
Fravær på Dato "xxx" fra klokken til klokken med kode "xxx" for ansatt "xxx"
Årsak:
Det er synkronisert flere arbeidstimer enn de ansatte er satt opp til å jobbe per dag i Calendar.
Løsning:
Sjekk om det er for mange timer registrert for dagen, eller om det finnes andre registreringer i Calendar som skaper konflikt.
Ansatt med nummer "xxx" ble hoppet over – telefonnummeret er ugyldig
Årsak:
Enten mangler mobilnummer i Visma Employees, eller så er brukernavnet (telefonnummeret) allerede i bruk i SmartDok.
Løsning:
Sjekk og oppdater mobilnummeret i Visma Employees, og se etter duplikater i SmartDok.
Employee has no position
Årsak:
Enten er det satt en sluttdato på arbeidsforholdet, eller så mangler den ansatte stilling i Employees.
Løsning:
Bekreft at arbeidsforholdet er aktivt og at stilling er registrert i Employees.
429 - Hourly number of requests per company reached for VNI
Årsak:
Integrasjonen mangler tenant ID, og derfor mislykkes forespørsler.
Løsning:
- Gå til Visma App Store
- Velg riktig klient
- Finn appen, angi nødvendige tillatelser og integrer
- Klikk på brukernavnet ditt øverst til høyre og kopier Tenant ID
- Lim inn Tenant ID i SmartDok under integrasjonsoppsett
Prosjektnummer "xxx" finnes ikke i Visma.net – kan du sjekke og prøve på nytt?
Årsak:
Det angitte prosjektnummeret finnes ikke i Visma.net.
Løsning:
Gå til Visma og opprett prosjektet manuelt.
400 - Bad Request
Årsak:
Integrasjonen er ikke korrekt koblet til riktig klient i Visma App Store.
Løsning:
Gå til Visma App Store og bekreft at integrasjonen er tilkoblet riktig klient.
Om problemet vedvarer, kontakt SmartDok Support.
Kontakt for hjelp
Support
Har du spørsmål eller trenger hjelp? Kontakt vår supportavdeling via dette skjemaet.
Salg
Ønsker du informasjon om funksjoner eller moduler vi tilbyr? Kontakt vår salgsavdeling via dette skjemaet.
Telefon
Du kan også ringe oss på telefon: 90 40 33 33.